Update to skype v4

Mar 27, 2009 at 11:48 AM
With IE8 you have to use Skype v4.

Can you update the collaboration to also work with Skype v4 ?
May 9, 2009 at 11:45 AM

Hi Ambionix,

although it is maybe not mentioned in the documentation the provider should be able to run with IE 8 and Skype 4. I migrated both Internet Explorer and Skype to the latest version and the provider ist still showing the same behaviour. If you encounter an issue please let me know and I'll fix it.